
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thechiefnews.com/content/tncms/live/" />
<meta name="keywords" content="opinion" />
<meta name="news_keywords" content="opinion" />
<meta name="description" content="Oregon Governor Brown has called a Special Session for June 24 to address community policing and how COVID-19 has affected you, our communities and businesses." />
<meta name="author" content="Brad Witt Chief Guest Column" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thechiefnews.com/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=825%2C600" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Column: Police reform" />
<meta property="og:description" content="Oregon Governor Brown has called a Special Session for June 24 to address community policing and how COVID-19 has affected you, our communities and businesses." />
<meta property="og:site_name" content="The Chief News" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="494368870703112" />
<meta property="article:publisher" content="https://www.facebook.com/thechiefnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thechiefnews" />
<meta name="twitter:image:alt" content="Oregon Legislature's Special Session" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Open+Sans:700,400,300,300italic,600,700,400italic,600italic|Crimson+Text:400,400italic,700,700italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brad Witt\nChief Guest Column","id":"5d1336c6-b0dc-11ea-8094-bf988796a2eb","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":596},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37221529-18"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7632/cc.js?ns=_cc7632" id="LOTCC_7632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7632.add('tp', 'TNNW');
		_cc7632.add('act', ' User Login');
		_cc7632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7632.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["opinion"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1541693'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1541693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1541693'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1596670'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1596670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596670'].setTargeting('pos', ['leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 100]).addSize([768, 0], [300, 100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1545862'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-1545862').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1545862'].setTargeting('pos', ['below-article-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1623047'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-1623047').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1623047'].setTargeting('pos', ['block-article-middle-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1596719'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1596719').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596719'].setTargeting('pos', ['block-article-responsive-1-sm']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1596720'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1596720').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596720'].setTargeting('pos', ['block-article-responsive-1-lg']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600","asset_id":"a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3","title":"Will you want your children to continue Distance Learning rather than attend in-person classes in the new school year?","url":"\/will-you-want-your-children-to-continue-distance-learning-rather-than-attend-in-person-classes\/poll_a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3.html","results":"https:\/\/www.thechiefnews.com\/will-you-want-your-children-to-continue-distance-learning-rather-than-attend-in-person-classes\/poll_a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1835456'] = googletag.defineSlot(adUnit, [[300,250],[728,90]], 'ad-1835456').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1835456'].setTargeting('pos', ['block-article-responsive-1-lg']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1541775'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1541775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1541775'].setTargeting('pos', ['rail-top-2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1588086'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1588086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1588086'].setTargeting('pos', ['rail-top-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1596711'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1596711').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596711'].setTargeting('pos', ['block-article-side-bottom-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1596715'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1596715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596715'].setTargeting('pos', ['block-article-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1835453'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1835453').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1835453'].setTargeting('pos', ['block-article-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/ads/impressions.js?_dc=1592460324"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/ads/traffic.js?_dc=1592379325"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/ads/settings.js?_dc=1537453195"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            
                gptAdSlots['ad-1843090'] = googletag.defineSlot(adUnit, [2,1], 'ad-1843090').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1600094'] = googletag.defineSlot(adUnit, [[300,250],[728,90]], 'ad-1600094').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1600094'].setTargeting('pos', ['block-section-footer']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Column: Police reform | Opinion | thechiefnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1e5386; } .fixed-nav #main-navigation { background-color: #1e5386 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1e5386; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f7f7f7; }#site-header-container{ border-bottom: 3px solid #f7f7f7; }#site-footer{ border-top: 3px solid #f7f7f7; } .tnt-bg-accent { background-color: #f7f7f7; } a .tnt-caret-down { color: #f7f7f7; } .block-title .block-title-inner { border-color: #f7f7f7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f7f7f7; } .form-control:focus { border-bottom-color: #f7f7f7; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thechiefnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Column: Police reform | Opinion | thechiefnews.com" href="http://www.thechiefnews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thechiefnews.com/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5d1336c6-b0dc-11ea-8094-bf988796a2eb section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thechiefnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brad+Witt%0AChief+Guest+Column&tncms.asset.id=5d1336c6-b0dc-11ea-8094-bf988796a2eb&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=596&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-37221529-18&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1537377" class="tncms-block mobile-social-block"><div class="follow-links-1537377 default">
    
    <section id="block-1537377" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thechiefnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thechiefnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMVo_uAQO5rcbM_-VbFCgUQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thechiefnews.com",
  "sameAs" : ["https://www.facebook.com/thechiefnews","https://twitter.com/thechiefnews","https://www.youtube.com/channel/UCMVo_uAQO5rcbM_-VbFCgUQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1537376" class="tncms-block"><section id="block-1537376" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537376" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1537376" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1537376-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537376-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1537376-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537376').submit();
        return false;
    });

    $('#site-search-1537376').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537376 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537376 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537376-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1542205" class="tncms-block mobile-signup-block"><div id="user-controls-1542205" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><!--                <li><a href="https://www.thechiefnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" class=" user-control-link" rel="nofollow">Subscribe</a></li> -->
                <li><a href="/subscribe/" class=" user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thechiefnews.com/users/login/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thechiefnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1542205').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thechiefnews.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thechiefnews.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thechiefnews.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1542205').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thechiefnews.com/users/logout/" id="user-logout-form-1542205"><input type="hidden" name="referer_url" value="https://www.thechiefnews.com/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_the_chief.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/featured_websites/"  class="nav-link tnt-section-featured-websites">Featured Websites</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/commenting_policy.html"  class="nav-link tnt-section-commenting-policy">Commenting Policy</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-site-submission-forms">Site Submission Forms</a>
                                </li><li>
                                    <a href="/sister_sites/"  class="nav-link tnt-section-sister-sites">Sister Sites</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a href="/police_and_fire_logs/"  class="nav-link tnt-section-police-logs">Police Logs</a>
                                </li><li>
                                    <a href="/featured/"  class="nav-link tnt-section-featured-articles">Featured Articles</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-latest-community">Latest Community</a>
                                </li><li>
                                    <a href="/featured/"  class="nav-link tnt-section-featured-articles">Featured Articles</a>
                                </li><li>
                                    <a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a href="https://www.thechiefnews.com/community/community-here-s-what-s-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/church_news.html"  class="nav-link tnt-section-church-news">Church News</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-latest-sports">Latest Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="/site/obituary_policy.html"  class="nav-link tnt-section-obituary-policy">Obituary Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-latest-classifieds">Latest Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-job-board">Job Board</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-this-weeks-circulars">This Week's Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e_editions/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/e_editions/"  class="nav-link tnt-section-info">Info</a>
                                </li><li>
                                    <a href="/e_editions/current_e_edition/"  class="nav-link tnt-section-current-e-edition">Current E-Edition</a>
                                </li><li>
                                    <a href="/e_editions/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1537327" class="tncms-block visible-lg logo-block padding-bottom"><section id="block-1537327" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png?resize=540%2C169 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1546088" class="tncms-block visible-md logo-block padding-bottom padding-top"><section id="block-1546088" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png?resize=400%2C142 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png?resize=540%2C191 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1541693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1541693" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1541693');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1537372" class="tncms-block m"><section id="block-1537372" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1537375" class="tncms-block"><ul id="site-search-1537375-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1537375" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1537375-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537375-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1537375-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537375').submit();
        return false;
    });

    $('#site-search-1537375').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537375 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537375 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537375-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1537379" class="tncms-block"><div id="user-controls-1537379" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thechiefnews.com/users/login/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thechiefnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thechiefnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thechiefnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thechiefnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1537379').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thechiefnews.com/users/logout/" id="user-logout-form-1537379"><input type="hidden" name="referer_url" value="https://www.thechiefnews.com/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1537381" class="tncms-block"><div id="weather-1537381" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97051" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97051"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1537381 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Helens, OR
                                
                                 <small>(97051)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low near 50F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low near 50F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 17, 2020 @ 11:12 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97051"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_chief.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-websites"  href="/featured_websites/" >
                    <span class="nav-label">Featured Websites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Site Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sister-sites"  href="/sister_sites/" >
                    <span class="nav-label">Sister Sites</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-news"  href="/news" >
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-logs"  href="/police_and_fire_logs/" >
                    <span class="nav-label">Police Logs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-articles"  href="/featured/" >
                    <span class="nav-label">Featured Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-community"  href="/community/" >
                    <span class="nav-label">Latest Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-articles"  href="/featured/" >
                    <span class="nav-label">Featured Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="https://www.thechiefnews.com/community/community-here-s-what-s-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-news"  href="/site/church_news.html" >
                    <span class="nav-label">Church News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-videos"  href="/videos" >
                    <span class="nav-label">Latest Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-sports"  href="/sports" >
                    <span class="nav-label">Latest Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-policy"  href="/site/obituary_policy.html" >
                    <span class="nav-label">Obituary Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Latest Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-board"  href="/jobs" >
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-circulars"  href="/circulars/" >
                    <span class="nav-label">This Week's Circulars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e_editions/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info"  href="/e_editions/" >
                    <span class="nav-label">Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-e-edition"  href="/e_editions/current_e_edition/" >
                    <span class="nav-label">Current E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/e_editions/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1596670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596670" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596670');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c" class="modal fullscreen in modal-image image-default modal-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=400%2C291"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=400%2C291 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=540%2C393 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=750%2C545 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=825%2C600 1200w"
                    sizes="100vw"
                    width="825"
                    height="600"
                    alt="Oregon Legislature's Special Session"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c" data-target=".caption-inner-modal-image-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Image by James Yang / The Chief</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechiefnews.com%2Foregon-legislatures-special-session%2Fimage_7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oregon-legislatures-special-session/image_7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oregon%20Legislature%27s%20Special%20Session&via=thechiefnews&url=https%3A%2F%2Fwww.thechiefnews.com%2Foregon-legislatures-special-session%2Fimage_7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oregon-legislatures-special-session/image_7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechiefnews.com/oregon-legislatures-special-session/image_7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/oregon-legislatures-special-session/image_7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechiefnews.com/tncms/asset/editorial/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheChiefNews.com%5D%20Oregon%20Legislature%27s%20Special%20Session&body=https%3A%2F%2Fwww.thechiefnews.com%2Foregon-legislatures-special-session%2Fimage_7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oregon-legislatures-special-session/image_7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c" class="save-list-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c img { max-height: 553px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5d1336c6-b0dc-11ea-8094-bf988796a2eb" class="asset article-default"  data-url="https://www.thechiefnews.com/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=825%2C600">
            <meta itemprop="width" content="825">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="thechiefnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thechiefnews.com/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" />
    <style>
                .asset-paging .direction {
                    color: #f7f7f7;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thechiefnews.com\/tncms\/search\/mlt\/?origin=5d1336c6-b0dc-11ea-8094-bf988796a2eb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5d1336c6-b0dc-11ea-8094-bf988796a2eb" class="asset-paging">
                <div id="paging-prev-5d1336c6-b0dc-11ea-8094-bf988796a2eb" class="paging-link prev offset"></div>
                <div id="paging-next-5d1336c6-b0dc-11ea-8094-bf988796a2eb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Column: Police reform
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Brad Witt
Chief Guest Column </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-17T13:45:00-07:00" class="tnt-date asset-date text-muted">
            Jun 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-17T13:45:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-17T13:45:00-07:00">
    <meta itemprop="datePublished" content="2020-06-17T13:45:00-07:00">
    <meta itemprop="dateModified" content="2020-06-17T13:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20Police%20reform&via=thechiefnews&url=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechiefnews.com/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechiefnews.com/tncms/asset/editorial/5d1336c6-b0dc-11ea-8094-bf988796a2eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheChiefNews.com%5D%20Column%3A%20Police%20reform&body=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="825">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=400%2C291"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=400%2C291 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=540%2C393 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=750%2C545 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/ce/7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c/5eea82da6c2bc.image.jpg?resize=825%2C600 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="825"
                    height="600"
                    alt="Oregon Legislature's Special Session"
                    class="img-responsive full tnt-restrict-img-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c default" />
            </div><style>
                .tnt-restrict-img-7cec4cf8-b0dc-11ea-9c25-eb806f3bd24c {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Image by James Yang / The Chief</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1838882" class="tncms-block"><div class="message-block double-padding-top"><section id="block-1838882" class="block emphasis-h4 #000000  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><h4><h4>Support local journalism by subscribing today! <a href="https://www.thechiefnews.com/subscribe/" target=“_self”><b><u>Click Here</u></b></a> to see our current offers. </h4></h4></div>
    </article></div>
        </div></section></div></div></div>

            <div id="asset-content" data-asset-uuid="5d1336c6-b0dc-11ea-8094-bf988796a2eb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20Police%20reform&via=thechiefnews&url=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechiefnews.com/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechiefnews.com/tncms/asset/editorial/5d1336c6-b0dc-11ea-8094-bf988796a2eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheChiefNews.com%5D%20Column%3A%20Police%20reform&body=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d1336c6-b0dc-11ea-8094-bf988796a2eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d1336c6-b0dc-11ea-8094-bf988796a2eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d1336c6-b0dc-11ea-8094-bf988796a2eb" class="save-list-5d1336c6-b0dc-11ea-8094-bf988796a2eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d1336c6-b0dc-11ea-8094-bf988796a2eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Oregon Governor Brown has called a Special Session for June 24 to address community policing and how COVID-19 has affected you, our communities and businesses.</p><p><strong>Police oversight</strong></p><p>Police oversight will be one focus of the session and legislation may include provisions that would reduce the ability of an arbitrator to lessen disciplinary action against a law enforcement officer who has committed misconduct. There has been opposition when this has been proposed in the past but there is now bi-partisan support for its passage in both Oregon chambers.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1545862" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1545862" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1545862');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Lawmakers are also interested in forming a bi-partisan workgroup to evaluate and suggest changes to state law regarding the use of physical force by law enforcement. The workgroup’s report and proposed legislative amendments would be considered in the 2021 Legislative Session.</p><p>Another related bill we may be considering would require the Oregon Attorney General to investigate and prosecute any death or serious physical injury at the hands of police. Some people think that the Oregon Department of Justice is the most appropriate agency for these independent legal examinations into cases where law enforcement kills or seriously injures civilians.</p><p><strong>Pandemic impact</strong></p><p>Governor Brown also wants to see some of her COVID-19 Executive Orders codified into Oregon Law. This could include moratoriums on residential and commercial evictions, protections against foreclosure, and protections to ensure federal CARES Act payments are safe from garnishment.</p><p>The state is expecting a $2.7 billion drop in anticipated revenues during this two-year budget cycle which ends on June 30, 2021. Currently, the legislature is looking at strategies to close that funding gap, including cost cutting, spending down reserves, Federal Aid and other options. The Governor plans on calling another Special Session to deal with the budget later this summer.</p><p>There will be some challenges to this special session because the Capitol is located in Marion County, which is currently in the Phase One reopening. This means that gatherings are restricted to no more than 25 people and physical distancing is required. The Capitol Building will remain closed to the public but public participation will still be encouraged.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1623047" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1623047" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1623047');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Some measures to allow this include asking people to submit written testimony via email and having them register with the committee staff in advance so they can provide personal testimony by computer or phone. In addition, a laptop will be set up in front of the Capitol to allow for walk-up testimony.</p><p>As always, video streaming is available via the Oregon Legislative Information System, and a monitor will be set up outside the Capitol for open viewing.</p><p><strong>Very busy interim</strong></p><p>This has been the busiest interim period on record. My staff and I have been working with constituents and state employment officials on a daily basis to resolve unemployment issues. If you are still having problems, we want to help and are willing to do our best to help you obtain the benefits you are owed. If you would like our assistance, please reach out to me by email, supply your contact information, and we will then channel your requests to the appropriate person to best address your needs.</p><p><em>Rep. Brad Witt serves House District 31. He may be reached at:</em></p><p><em>&bull; Email: <a href="mailto:Rep.BradWitt@oregonlegislature.gov">Rep.BradWitt@oregonlegislature.gov</a></em></p><p><em>• Telephone: 503-986-1431 • Capitol Building: 900 Court St NE, H-382, Salem, OR, 97301</em></p><p><em>&bull; Website: <a href="http://www.oregonlegislature.gov/witt">http://www.oregonlegislature.gov/witt</a></em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1596719" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596719" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596719');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5d1336c6-b0dc-11ea-8094-bf988796a2eb anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5d1336c6-b0dc-11ea-8094-bf988796a2eb" method="post" action="/tncms/counter/editorial/5d1336c6-b0dc-11ea-8094-bf988796a2eb/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5d1336c6-b0dc-11ea-8094-bf988796a2eb" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Column%3A%20Police%20reform&via=thechiefnews&url=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechiefnews.com/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechiefnews.com/tncms/asset/editorial/5d1336c6-b0dc-11ea-8094-bf988796a2eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheChiefNews.com%5D%20Column%3A%20Police%20reform&body=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d1336c6-b0dc-11ea-8094-bf988796a2eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d1336c6-b0dc-11ea-8094-bf988796a2eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d1336c6-b0dc-11ea-8094-bf988796a2eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d1336c6-b0dc-11ea-8094-bf988796a2eb" class="save-list-5d1336c6-b0dc-11ea-8094-bf988796a2eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d1336c6-b0dc-11ea-8094-bf988796a2eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1848353" class="tncms-block hidden-lg hidden-md"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="1a00fd7c-c16f-4308-9ffe-f2e413a6f04d"></script></div><div id="tncms-block-1596720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596720" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596720');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1623600" class="tncms-block"><section id="block-1623600" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1623600 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/will-you-want-your-children-to-continue-distance-learning-rather-than-attend-in-person-classes/poll_a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3.html" class="tnt-asset-link">
        

        
            Will you want your children to continue Distance Learning rather than attend in-person classes in the new school year?</a></h4>
            <div id="poll-a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600-your-vote"></span>
                </div>
                <div id="poll-a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600-results" class="tnt-poll-results hide"></div>
                <div id="poll-a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600-container">
                    <form id="poll-a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600-form" class="tnt-poll-form" role="form" method="post" action="/will-you-want-your-children-to-continue-distance-learning-rather-than-attend-in-person-classes/poll_a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8F0AC40-CF60-0001-F1A51CBE1A8A1646"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8F0AC41-9AA0-0001-1EF2C30F1987A320"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600-back-vote" class="padding-top hide">
                <button id="poll-a7ef15ec-ac32-11ea-9c0b-5f20fe92b5e3-1623600-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1546185" class="tncms-block hidden-xs"><section id="block-1546185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1546185 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/e_editions/archive/">
                
                Latest Chief E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1546185-5747e95a-ac3e-11ea-9705-d7936694c61e" class="clearfix card summary has-image image-left inherit  tnt-section-e-editions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5747e95a-ac3e-11ea-9705-d7936694c61e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/e_editions/tcc-e-edition-for-6-12-20/article_5747e95a-ac3e-11ea-9705-d7936694c61e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TCC E-Edition for 6-12-20"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/e_editions/tcc-e-edition-for-6-12-20/article_5747e95a-ac3e-11ea-9705-d7936694c61e.html" class="tnt-asset-link">
        

        
            TCC E-Edition for 6-12-20</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View our 6-12-20 E-Edition right here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1546189" class="tncms-block visible-xs"><section id="block-1546189" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1546189 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/e_editions/archive/">
                
                Latest Chief E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1546189-5747e95a-ac3e-11ea-9705-d7936694c61e" class="clearfix card summary has-image image-top inherit  tnt-section-e-editions">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5747e95a-ac3e-11ea-9705-d7936694c61e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/e_editions/tcc-e-edition-for-6-12-20/article_5747e95a-ac3e-11ea-9705-d7936694c61e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TCC E-Edition for 6-12-20"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/32/73256e7a-ac3b-11ea-b253-2758898b7f30/5ee2be704d144.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/e_editions/tcc-e-edition-for-6-12-20/article_5747e95a-ac3e-11ea-9705-d7936694c61e.html" class="tnt-asset-link">
        

        
            TCC E-Edition for 6-12-20</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1618723" class="tncms-block visible-xs visible-sm"><section id="block-1618723" class="block emphasis-h3   " ><div id="html-asset-1618723">
            <div class="html-content"><br></div>
        </div></section></div><div id="tncms-block-1545863" class="tncms-block visible-xs visible-sm"><section id="block-1545863" class="block emphasis-h2    tnt-content-width-container" ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg">Click Here to Place a Classified Ad</button>
            </a></div>
</article></section></div><div id="tncms-block-1618724" class="tncms-block visible-xs visible-sm"><section id="block-1618724" class="block emphasis-h3   " ><div id="html-asset-1618724">
            <div class="html-content"><br></div>
        </div></section></div><div id="tncms-block-1545866" class="tncms-block hidden-xs"><section id="block-1545866" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.thechiefnews.com/featured" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1545866 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545866-9cbbea8a-b0f9-11ea-9270-03b34a19e83b" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9cbbea8a-b0f9-11ea-9270-03b34a19e83b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/recognized-clatskanie-2020-graduates-received-honors-scholarships/article_9cbbea8a-b0f9-11ea-9270-03b34a19e83b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Recognized: Clatskanie 2020 graduates received honors, scholarships"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/recognized-clatskanie-2020-graduates-received-honors-scholarships/article_9cbbea8a-b0f9-11ea-9270-03b34a19e83b.html" class="tnt-asset-link">
        

        
            Recognized: Clatskanie 2020 graduates received honors, scholarships</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545866-e9ba5e7c-b093-11ea-8f87-f384271a5c24" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e9ba5e7c-b093-11ea-8f87-f384271a5c24 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-cases-on-the-rise/article_e9ba5e7c-b093-11ea-8f87-f384271a5c24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19: Cases on the rise"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19-cases-on-the-rise/article_e9ba5e7c-b093-11ea-8f87-f384271a5c24.html" class="tnt-asset-link">
        

        
            COVID-19: Cases on the rise</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545866-aeef39d6-aff1-11ea-b7ff-33fd47700a0d" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aeef39d6-aff1-11ea-b7ff-33fd47700a0d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/special-legislative-session-covid-19-pandmeic-and-police-reform/article_aeef39d6-aff1-11ea-b7ff-33fd47700a0d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Special Legislative Session: COVID-19 pandmeic and police reform"
                            class="img-responsive lazyload full default"
                            width="911"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=911%2C683&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/special-legislative-session-covid-19-pandmeic-and-police-reform/article_aeef39d6-aff1-11ea-b7ff-33fd47700a0d.html" class="tnt-asset-link">
        

        
            Special Legislative Session: COVID-19 pandmeic and police reform</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1545866-f0fa949c-afd8-11ea-9ff8-cffc0ac68868" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f0fa949c-afd8-11ea-9ff8-cffc0ac68868 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/scholarships-foundation-recognizes-local-students/article_f0fa949c-afd8-11ea-9ff8-cffc0ac68868.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scholarships: Foundation recognizes local students"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=800%2C600&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/scholarships-foundation-recognizes-local-students/article_f0fa949c-afd8-11ea-9ff8-cffc0ac68868.html" class="tnt-asset-link">
        

        
            Scholarships: Foundation recognizes local students</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1835456" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1835456" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1835456');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1545879" class="tncms-block hidden-xs"><section id="block-1545879" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.thechiefnews.com/latest_news" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1545879 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545879-7eeb79bc-affa-11ea-be25-bff6a014c38d" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7eeb79bc-affa-11ea-be25-bff6a014c38d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/true-impact-latest-jobless-report-reflects-covid-19/article_7eeb79bc-affa-11ea-be25-bff6a014c38d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="True Impact: Latest jobless report reflects COVID-19"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/fd/1fd28a00-affb-11ea-ab3f-0748929355c3/5ee908d7a6e5d.image.jpg?crop=300%2C225%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/fd/1fd28a00-affb-11ea-ab3f-0748929355c3/5ee908d7a6e5d.image.jpg?crop=300%2C225%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/true-impact-latest-jobless-report-reflects-covid-19/article_7eeb79bc-affa-11ea-be25-bff6a014c38d.html" class="tnt-asset-link">
        

        
            True Impact: Latest jobless report reflects COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545879-f77ccbe2-ad19-567d-b347-baae60498b1d" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f77ccbe2-ad19-567d-b347-baae60498b1d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The News/Advertiser for This Week"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" class="tnt-asset-link">
        

        
            The News/Advertiser for This Week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545879-e0e9f338-b00d-11ea-8ebb-630fd15d5662" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e0e9f338-b00d-11ea-8ebb-630fd15d5662 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ditched-firefighters-neighbors-rescue-stranded-cow/article_e0e9f338-b00d-11ea-8ebb-630fd15d5662.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ditched! Firefighters, neighbors rescue stranded cow"
                            class="img-responsive lazyload full default"
                            width="444"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/77/077ee544-b00e-11ea-903c-2b81637aef81/5ee92bb389357.image.jpg?crop=444%2C333%2C0%2C51&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/77/077ee544-b00e-11ea-903c-2b81637aef81/5ee92bb389357.image.jpg?crop=444%2C333%2C0%2C51&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/77/077ee544-b00e-11ea-903c-2b81637aef81/5ee92bb389357.image.jpg?crop=444%2C333%2C0%2C51&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/77/077ee544-b00e-11ea-903c-2b81637aef81/5ee92bb389357.image.jpg?crop=444%2C333%2C0%2C51&resize=444%2C333&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ditched-firefighters-neighbors-rescue-stranded-cow/article_e0e9f338-b00d-11ea-8ebb-630fd15d5662.html" class="tnt-asset-link">
        

        
            Ditched! Firefighters, neighbors rescue stranded cow</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1545879-99b83dfc-abfe-11ea-af23-e7ea7927a7c9" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99b83dfc-abfe-11ea-af23-e7ea7927a7c9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_paid/new-principal-oblack-heads-to-clatskanie-middle-high-school/article_99b83dfc-abfe-11ea-af23-e7ea7927a7c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Principal: Oblack heads to Clatskanie Middle/High School"
                            class="img-responsive lazyload full default"
                            width="827"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=827%2C620&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/new-principal-oblack-heads-to-clatskanie-middle-high-school/article_99b83dfc-abfe-11ea-af23-e7ea7927a7c9.html" class="tnt-asset-link">
        

        
            New Principal: Oblack heads to Clatskanie Middle/High School</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5d1336c6-b0dc-11ea-8094-bf988796a2eb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/column-police-reform/article_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5d1336c6-b0dc-11ea-8094-bf988796a2eb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thechiefnews.com/users/login/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fopinion%2Fcolumn-police-reform%2Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">1. Be Civil. No bullying, name calling, or insults.<br>
2. Keep it Clean and Be Nice. Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
3. Don&#39;t Threaten. Threats of harming another person will not
be tolerated.<br>
4. Be Truthful. Don&#39;t knowingly lie about anyone or
anything.<br>
5. Be Proactive. Let us know of abusive posts. Multiple reports
will take a comment offline.<br>
6. Stay On Topic. Any comment that is not related to the original
post will be deleted.<br>
7. Abuse of these rules will result in the thread being disabled,
comments denied, and/or user blocked.<br>
8. PLEASE TURN OFF YOUR CAPS LOCK.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1541775" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1541775" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1541775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1622988" class="tncms-block hidden-xs hidden-sm"><section id="block-1622988" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1622988 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-1622988">
            <div class="html-content"><center> <table width="300" border="0"><tr>
<td width="147" height="59"><a href="https://www.facebook.com/thechiefnews" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
    <td width="142"><a href="https://twitter.com/thechiefnews" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
  </tr></table>
</center></div>
        </div></section></div><div id="tncms-block-1541744" class="tncms-block hidden-xs hidden-sm"><section id="block-1541744" class="block emphasis-h2    tnt-content-width-container" ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg">Click Here to Place a Classified Ad</button>
            </a></div>
</article></section></div><div id="tncms-block-1541789" class="tncms-block hidden-xs hidden-sm"><section id="block-1541789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1541789 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.thechiefnews.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1716075" class="tncms-block"><div class="hidden-xs hidden-sm">
<center><a href="https://www.thechiefnews.com/community/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" target="_top">
<img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/8/30/830bf4f0-f14f-11e9-9ef8-6b3fc6d2633f/5da9243575eed.image.jpg"></a></center>
<br><br></div></div><div id="tncms-block-1848355" class="tncms-block hidden-xs hidden-sm"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="1a00fd7c-c16f-4308-9ffe-f2e413a6f04d"></script></div><div id="tncms-block-1537307" class="tncms-block hidden-xs hidden-sm"></div><div id="tncms-block-1537328" class="tncms-block hidden-sm hidden-xs"><section id="block-1537328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1537328 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com">
                
                Trending This Week
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1537328" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1537328" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/leon-tweet/article_76d8d844-b006-11ea-8e70-3f3f3a7074eb.html">Leon Tweet</a></li><li><a href="/news_paid/new-principal-oblack-heads-to-clatskanie-middle-high-school/article_99b83dfc-abfe-11ea-af23-e7ea7927a7c9.html">New Principal: Oblack heads to Clatskanie Middle/High School</a></li><li><a href="/obituaries/philip-calvin-white/article_4ca917ec-ab55-11ea-ab9f-236130b62a1e.html">Philip Calvin White</a></li><li><a href="/news/automatic-deposit-additional-snap-benefits-for-oregon-families/article_3dee7b98-9aca-11ea-af11-7f94f1d95e93.html">Automatic Deposit: Additional SNAP benefits for Oregon families</a></li><li><a href="/opinion/column-odots-200-million-shortfall/article_7ebf94f6-ab53-11ea-b337-cfde0364d513.html">Column: ODOT's $200 million shortfall</a></li><li><a href="/news_paid/public-engagement-plant-permit-renewal-draws-1-200-comments/article_2be513a0-ac0c-11ea-ba4e-ff34f0c3e23f.html">Public Engagement: Plant permit renewal draws 1,200 comments</a></li><li><a href="/news/business-new-covid-19-economic-impact-report/article_9f8c8072-acbb-11ea-815d-3f38674b2878.html">Business: New COVID-19 economic impact report</a></li><li><a href="/news/traffic-crash-highway-26/article_89d4a18e-a779-11ea-a8af-ef6102997697.html">Traffic Crash: Highway 26</a></li><li><a href="/news/ditched-firefighters-neighbors-rescue-stranded-cow/article_e0e9f338-b00d-11ea-8ebb-630fd15d5662.html">Ditched! Firefighters, neighbors rescue stranded cow</a></li><li><a href="/news/new-details-covid-19-sharpest-one-day-jump-hold-on-more-countys-opening-up/article_67245b2a-acba-11ea-92e9-8bc4c182f051.html">New Details / COVID-19: Sharpest one day jump, hold on more countys opening up</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1541757" class="tncms-block hidden-xs hidden-sm"><section id="block-1541757" class="block emphasis-h2   " ><article class="card promo media"><div class="media-body"><a href="https://www.thechiefnews.com/community/community-here-s-what-s-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html">
                <button type="button" class="btn btn-primary btn-lg">* View the Community Calendar *</button>
            </a></div>
</article></section></div><div id="tncms-block-1537279" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1588086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1588086" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1588086');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1537365" class="tncms-block hidden-xs hidden-sm"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1596711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596711" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596711');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1545869" class="tncms-block visible-xs"><section id="block-1545869" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1545869 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545869-9cbbea8a-b0f9-11ea-9270-03b34a19e83b" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9cbbea8a-b0f9-11ea-9270-03b34a19e83b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/recognized-clatskanie-2020-graduates-received-honors-scholarships/article_9cbbea8a-b0f9-11ea-9270-03b34a19e83b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Recognized: Clatskanie 2020 graduates received honors, scholarships"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/23/f238bb1c-b0fb-11ea-849f-97a1e346cedc/5eeab7cde45c7.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/recognized-clatskanie-2020-graduates-received-honors-scholarships/article_9cbbea8a-b0f9-11ea-9270-03b34a19e83b.html" class="tnt-asset-link">
        

        
            Recognized: Clatskanie 2020 graduates received honors, scholarships</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545869-e9ba5e7c-b093-11ea-8f87-f384271a5c24" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e9ba5e7c-b093-11ea-8f87-f384271a5c24 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-cases-on-the-rise/article_e9ba5e7c-b093-11ea-8f87-f384271a5c24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19: Cases on the rise"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/30/63069afc-b094-11ea-92e2-339dedf4ffa2/5eea0a0805801.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19-cases-on-the-rise/article_e9ba5e7c-b093-11ea-8f87-f384271a5c24.html" class="tnt-asset-link">
        

        
            COVID-19: Cases on the rise</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545869-aeef39d6-aff1-11ea-b7ff-33fd47700a0d" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aeef39d6-aff1-11ea-b7ff-33fd47700a0d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/special-legislative-session-covid-19-pandmeic-and-police-reform/article_aeef39d6-aff1-11ea-b7ff-33fd47700a0d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Special Legislative Session: COVID-19 pandmeic and police reform"
                            class="img-responsive lazyload full default"
                            width="911"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/00/e008a0b6-aff1-11ea-9c51-6f50c08fead5/5ee8f999b7349.image.jpg?crop=911%2C683%2C56%2C0&resize=911%2C683&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/special-legislative-session-covid-19-pandmeic-and-police-reform/article_aeef39d6-aff1-11ea-b7ff-33fd47700a0d.html" class="tnt-asset-link">
        

        
            Special Legislative Session: COVID-19 pandmeic and police reform</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545869-f0fa949c-afd8-11ea-9ff8-cffc0ac68868" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f0fa949c-afd8-11ea-9ff8-cffc0ac68868 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/scholarships-foundation-recognizes-local-students/article_f0fa949c-afd8-11ea-9ff8-cffc0ac68868.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scholarships: Foundation recognizes local students"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/79/4796c18a-afda-11ea-a493-dfcc07f1d24e/5ee8d19a5dd84.image.jpg?crop=800%2C600%2C12%2C0&resize=800%2C600&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/scholarships-foundation-recognizes-local-students/article_f0fa949c-afd8-11ea-9ff8-cffc0ac68868.html" class="tnt-asset-link">
        

        
            Scholarships: Foundation recognizes local students</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1545869-58923aee-af4b-11ea-9681-a350c3b8718e" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-58923aee-af4b-11ea-9681-a350c3b8718e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business-assistance-partnership-offers-ppe-to-small-businesses/article_58923aee-af4b-11ea-9681-a350c3b8718e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Business Assistance: Partnership offers PPE to small businesses"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="734"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/18/71839bc6-af4e-11ea-8c54-57d8cd7a077f/5ee7e7379093d.image.jpg?crop=978%2C734%2C0%2C113&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/18/71839bc6-af4e-11ea-8c54-57d8cd7a077f/5ee7e7379093d.image.jpg?crop=978%2C734%2C0%2C113&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/18/71839bc6-af4e-11ea-8c54-57d8cd7a077f/5ee7e7379093d.image.jpg?crop=978%2C734%2C0%2C113&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/18/71839bc6-af4e-11ea-8c54-57d8cd7a077f/5ee7e7379093d.image.jpg?crop=978%2C734%2C0%2C113&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/18/71839bc6-af4e-11ea-8c54-57d8cd7a077f/5ee7e7379093d.image.jpg?crop=978%2C734%2C0%2C113&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/7/18/71839bc6-af4e-11ea-8c54-57d8cd7a077f/5ee7e7379093d.image.jpg?crop=978%2C734%2C0%2C113&resize=978%2C734&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business-assistance-partnership-offers-ppe-to-small-businesses/article_58923aee-af4b-11ea-9681-a350c3b8718e.html" class="tnt-asset-link">
        

        
            Business Assistance: Partnership offers PPE to small businesses</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1596715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596715" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596715');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1545880" class="tncms-block visible-xs"><section id="block-1545880" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.thechiefnews.com/latest_news" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1545880 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545880-7eeb79bc-affa-11ea-be25-bff6a014c38d" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7eeb79bc-affa-11ea-be25-bff6a014c38d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/true-impact-latest-jobless-report-reflects-covid-19/article_7eeb79bc-affa-11ea-be25-bff6a014c38d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="True Impact: Latest jobless report reflects COVID-19"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/fd/1fd28a00-affb-11ea-ab3f-0748929355c3/5ee908d7a6e5d.image.jpg?crop=300%2C225%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/fd/1fd28a00-affb-11ea-ab3f-0748929355c3/5ee908d7a6e5d.image.jpg?crop=300%2C225%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/true-impact-latest-jobless-report-reflects-covid-19/article_7eeb79bc-affa-11ea-be25-bff6a014c38d.html" class="tnt-asset-link">
        

        
            True Impact: Latest jobless report reflects COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545880-f77ccbe2-ad19-567d-b347-baae60498b1d" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f77ccbe2-ad19-567d-b347-baae60498b1d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The News/Advertiser for This Week"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/5/1a/51a98edc-31b5-5611-9263-0be30c9b2637/5ee95613ebbd7.image.jpg?crop=667%2C500%2C116%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" class="tnt-asset-link">
        

        
            The News/Advertiser for This Week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545880-e0e9f338-b00d-11ea-8ebb-630fd15d5662" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e0e9f338-b00d-11ea-8ebb-630fd15d5662 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ditched-firefighters-neighbors-rescue-stranded-cow/article_e0e9f338-b00d-11ea-8ebb-630fd15d5662.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ditched! Firefighters, neighbors rescue stranded cow"
                            class="img-responsive lazyload full default"
                            width="444"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/77/077ee544-b00e-11ea-903c-2b81637aef81/5ee92bb389357.image.jpg?crop=444%2C333%2C0%2C51&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/77/077ee544-b00e-11ea-903c-2b81637aef81/5ee92bb389357.image.jpg?crop=444%2C333%2C0%2C51&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/77/077ee544-b00e-11ea-903c-2b81637aef81/5ee92bb389357.image.jpg?crop=444%2C333%2C0%2C51&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/77/077ee544-b00e-11ea-903c-2b81637aef81/5ee92bb389357.image.jpg?crop=444%2C333%2C0%2C51&resize=444%2C333&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ditched-firefighters-neighbors-rescue-stranded-cow/article_e0e9f338-b00d-11ea-8ebb-630fd15d5662.html" class="tnt-asset-link">
        

        
            Ditched! Firefighters, neighbors rescue stranded cow</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545880-99b83dfc-abfe-11ea-af23-e7ea7927a7c9" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99b83dfc-abfe-11ea-af23-e7ea7927a7c9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_paid/new-principal-oblack-heads-to-clatskanie-middle-high-school/article_99b83dfc-abfe-11ea-af23-e7ea7927a7c9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Principal: Oblack heads to Clatskanie Middle/High School"
                            class="img-responsive lazyload full default"
                            width="827"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/23/023d2634-ac00-11ea-a255-a70e1c6b612c/5ee26ed760903.image.jpg?crop=827%2C620%2C0%2C200&resize=827%2C620&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/new-principal-oblack-heads-to-clatskanie-middle-high-school/article_99b83dfc-abfe-11ea-af23-e7ea7927a7c9.html" class="tnt-asset-link">
        

        
            New Principal: Oblack heads to Clatskanie Middle/High School</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1545880-bd114aca-ab43-11ea-ae77-fbc5250fbc23" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bd114aca-ab43-11ea-ae77-fbc5250fbc23 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/blueprint-state-issues-plans-for-new-school-year-ahead/article_bd114aca-ab43-11ea-ae77-fbc5250fbc23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blueprint: State issues plans for new school year ahead"
                            class="img-responsive lazyload full default"
                            width="1190"
                            height="893"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/cc/0cc5ccee-ab44-11ea-b0b2-fbfa3e29f25d/5ee11fa15cfbf.image.jpg?crop=1190%2C893%2C0%2C162&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/cc/0cc5ccee-ab44-11ea-b0b2-fbfa3e29f25d/5ee11fa15cfbf.image.jpg?crop=1190%2C893%2C0%2C162&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/cc/0cc5ccee-ab44-11ea-b0b2-fbfa3e29f25d/5ee11fa15cfbf.image.jpg?crop=1190%2C893%2C0%2C162&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/cc/0cc5ccee-ab44-11ea-b0b2-fbfa3e29f25d/5ee11fa15cfbf.image.jpg?crop=1190%2C893%2C0%2C162&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/cc/0cc5ccee-ab44-11ea-b0b2-fbfa3e29f25d/5ee11fa15cfbf.image.jpg?crop=1190%2C893%2C0%2C162&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/cc/0cc5ccee-ab44-11ea-b0b2-fbfa3e29f25d/5ee11fa15cfbf.image.jpg?crop=1190%2C893%2C0%2C162&resize=1190%2C893&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/blueprint-state-issues-plans-for-new-school-year-ahead/article_bd114aca-ab43-11ea-ae77-fbc5250fbc23.html" class="tnt-asset-link">
        

        
            Blueprint: State issues plans for new school year ahead</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1545897" class="tncms-block visible-xs visible-sm"><section id="block-1545897" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1545897 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thechiefnews.com">
                
                Connect With Us
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="html-asset-1545897">
            <div class="html-content"><center> <table width="300" border="0"><tr>
<td width="147" height="59"><a href="https://www.facebook.com/thechiefnews" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
    <td width="142"><a href="https://twitter.com/thechiefnews" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
  </tr></table>
</center></div>
        </div></section></div><div id="tncms-block-1546074" class="tncms-block visible-xs visible-sm"><section id="block-1546074" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1546074 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thechiefnews.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.thechiefnews.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1835450" class="tncms-block"><div class="visible-xs visible-sm">
<center><a href="https://www.thechiefnews.com/community/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" target="_top">
<img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/8/30/830bf4f0-f14f-11e9-9ef8-6b3fc6d2633f/5da9243575eed.image.jpg"></a></center>
<br><br></div></div><div id="tncms-block-1545899" class="tncms-block visible-xs visible-sm"><section id="block-1545899" class="block emphasis-h2   " ><article class="card promo media"><div class="media-body"><a href="https://www.thechiefnews.com/site/calendar.html">
                <button type="button" class="btn btn-primary btn-lg">* View the Community Calendar *</button>
            </a></div>
</article></section></div><div id="tncms-block-1545902" class="tncms-block visible-xs visible-sm"></div><div id="tncms-block-1835453" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1835453" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1835453');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1545901" class="tncms-block visible-sm visible-xs"><section id="block-1545901" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1545901 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thechiefnews.com">
                
                Trending This Week
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1545901" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-1545901" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1545901" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/leon-tweet/article_76d8d844-b006-11ea-8e70-3f3f3a7074eb.html">Leon Tweet</a></li><li><a href="/news_paid/new-principal-oblack-heads-to-clatskanie-middle-high-school/article_99b83dfc-abfe-11ea-af23-e7ea7927a7c9.html">New Principal: Oblack heads to Clatskanie Middle/High School</a></li><li><a href="/obituaries/philip-calvin-white/article_4ca917ec-ab55-11ea-ab9f-236130b62a1e.html">Philip Calvin White</a></li><li><a href="/news/automatic-deposit-additional-snap-benefits-for-oregon-families/article_3dee7b98-9aca-11ea-af11-7f94f1d95e93.html">Automatic Deposit: Additional SNAP benefits for Oregon families</a></li><li><a href="/opinion/column-odots-200-million-shortfall/article_7ebf94f6-ab53-11ea-b337-cfde0364d513.html">Column: ODOT's $200 million shortfall</a></li><li><a href="/news_paid/public-engagement-plant-permit-renewal-draws-1-200-comments/article_2be513a0-ac0c-11ea-ba4e-ff34f0c3e23f.html">Public Engagement: Plant permit renewal draws 1,200 comments</a></li><li><a href="/news/business-new-covid-19-economic-impact-report/article_9f8c8072-acbb-11ea-815d-3f38674b2878.html">Business: New COVID-19 economic impact report</a></li><li><a href="/news/traffic-crash-highway-26/article_89d4a18e-a779-11ea-a8af-ef6102997697.html">Traffic Crash: Highway 26</a></li><li><a href="/news/ditched-firefighters-neighbors-rescue-stranded-cow/article_e0e9f338-b00d-11ea-8ebb-630fd15d5662.html">Ditched! Firefighters, neighbors rescue stranded cow</a></li><li><a href="/news/new-details-covid-19-sharpest-one-day-jump-hold-on-more-countys-opening-up/article_67245b2a-acba-11ea-92e9-8bc4c182f051.html">New Details / COVID-19: Sharpest one day jump, hold on more countys opening up</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-1545901" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1546072" class="tncms-block visible-xs visible-sm"><section id="block-1546072" class="block emphasis-h4   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to our publication today! </h3><p>Subscribe for just $30.00/year, or claim your <b>FREE</b> access if you are already a subscriber.  
</p><a href="https://www.thechiefnews.com/subscribe/">
                <button type="button" class="btn btn-primary  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1545818" class="tncms-block hidden-xs hidden-sm"><section id="block-1545818" class="block emphasis-h4   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to our publication today! </h3><p>Subscribe starting at $6/month, or claim your <b>FREE</b> access if you are already a subscriber.  
</p><a href="https://www.thechiefnews.com/subscribe/">
                <button type="button" class="btn btn-primary  ">Click Here To View All Rates</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1545803" class="tncms-block"><section id="block-1545803" class="block emphasis-h3   " ><div id="html-asset-1545803">
            <div class="html-content"><br><div id="circularhub_module_8725"></div>
<script src="//api.circularhub.com/8725/8907ec3ca7821494/flyertown_module.js"></script></div>
        </div></section></div><div id="tncms-block-1545810" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thechiefnews.com",
  secureDomain: "thechiefnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-Rail-Top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rail-Top","slot":"4","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1843090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1843090" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1843090');
                        googletag.pubads().refresh([gptAdSlots['ad-1843090']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1600094" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1600094" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1600094');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1537368" class="tncms-block"><section id="block-1537368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537368 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/site/calendar.html" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/e_editions/" >
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1537319" class="tncms-block"><section id="block-1537319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537319 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_chief.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.thechiefnews.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="https://www.thechiefnews.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1541790" class="tncms-block"><section id="block-1541790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1541790 light">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1537373" class="tncms-block padding-bottom"><section id="block-1537373" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1537370" class="tncms-block"><section id="block-1537370" class="block emphasis-h4   " ><address>
    
    1805 Columbia Blvd.<br>
    St. Helens, OR 97051
    <br>
    
        <strong>Phone:</strong> 503-397-0116<br>
        <strong>Email:</strong> <a href="mailto:admin@countrymedia.net">admin@countrymedia.net</a><br>
    
</address></section></div><div id="tncms-block-1537378" class="tncms-block padding-bottom"><div class="follow-links-1537378 default">
    
    <section id="block-1537378" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thechiefnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thechiefnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMVo_uAQO5rcbM_-VbFCgUQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thechiefnews.com",
  "sameAs" : ["https://www.facebook.com/thechiefnews","https://twitter.com/thechiefnews","https://www.youtube.com/channel/UCMVo_uAQO5rcbM_-VbFCgUQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.thechiefnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thechiefnews.com%252Fopinion%252Fcolumn-police-reform%252Farticle_5d1336c6-b0dc-11ea-8094-bf988796a2eb.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5d1336c6-b0dc-11ea-8094-bf988796a2eb")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7632.add('act', dmpData);
	_cc7632.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1542205 = $('#user-controls-1542205 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1542205.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1542205.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc7632.add('act', sReactionData, sReactionKeywords);
	_cc7632.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7632.add('act', dmpData);
	_cc7632.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.fadcff31c3945d0e50094320673984db.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7632.add('act', serviceData);
	_cc7632.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7632.add('act', dmpData);
	_cc7632.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>