
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thechiefnews.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus" />
<meta name="news_keywords" content="coronavirus" />
<meta name="description" content="Oregon reported 935 new cases of COVID-19 on Tuesday, Nov. 17, raising the state total to 58,570, according to the Oregon Health Authority." />
<meta name="author" content="The Chief" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thechiefnews.com/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="COVID-19: Columbia County reports 7 new cases" />
<meta property="og:description" content="Oregon reported 935 new cases of COVID-19 on Tuesday, Nov. 17, raising the state total to 58,570, according to the Oregon Health Authority." />
<meta property="og:site_name" content="The Chief News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="494368870703112" />
<meta property="article:publisher" content="https://www.facebook.com/thechiefnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thechiefnews" />
<meta name="twitter:image:alt" content="COVID-19 Update" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Open+Sans:700,400,300,300italic,600,700,400italic,600italic|Crimson+Text:400,400italic,700,700italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news_free","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Chief","id":"db54b79e-2913-11eb-a53e-4fea9628a69d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":1556},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37221529-18"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7632/cc.js?ns=_cc7632" id="LOTCC_7632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7632.add('tp', 'TNNW');
		_cc7632.add('act', ' User Login');
		_cc7632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7632.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechiefnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1541693'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1541693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1541693'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1596670'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1596670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596670'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 100]).addSize([768, 0], [300, 100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1545862'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-1545862').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1545862'].setTargeting('pos', ['below-article-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1596719'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1596719').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596719'].setTargeting('pos', ['block-article-responsive-1-sm']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1596720'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1596720').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596720'].setTargeting('pos', ['block-article-responsive-1-lg']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600","asset_id":"d9e573e2-250f-11eb-ab8b-4b1b37e37146","title":"Are you prepared for winter storms?","url":"\/are-you-prepared-for-winter-storms\/poll_d9e573e2-250f-11eb-ab8b-4b1b37e37146.html","results":"https:\/\/www.thechiefnews.com\/are-you-prepared-for-winter-storms\/poll_d9e573e2-250f-11eb-ab8b-4b1b37e37146.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1835456'] = googletag.defineSlot(adUnit, [[300,250],[728,90]], 'ad-1835456').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1835456'].setTargeting('pos', ['block-article-responsive-1-lg']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1541761'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1541761').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1541761'].setTargeting('pos', ['rail-top-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1541775'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1541775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1541775'].setTargeting('pos', ['rail-top-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1909803'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1909803').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1909803'].setTargeting('pos', ['promo-ad']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1588086'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1588086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1588086'].setTargeting('pos', ['rail-top-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1596711'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1596711').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596711'].setTargeting('pos', ['block-article-side-bottom-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1909805'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1909805').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1909805'].setTargeting('pos', ['promo-ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1596715'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1596715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1596715'].setTargeting('pos', ['block-article-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1835453'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1835453').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1835453'].setTargeting('pos', ['block-article-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            
                gptAdSlots['ad-1843090'] = googletag.defineSlot(adUnit, [2,1], 'ad-1843090').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechiefnews.com/news_free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[728, 90], [970,90], [970, 250]]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-1813752'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[970,90],[970,250]], 'ad-1813752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1813752'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>COVID-19: Columbia County reports 7 new cases | News | thechiefnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1e5386; } .fixed-nav #main-navigation { background-color: #1e5386 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #1e5386; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f7f7f7; }#site-header-container{ border-bottom: 3px solid #f7f7f7; }#site-footer{ border-top: 3px solid #f7f7f7; } .tnt-bg-accent { background-color: #f7f7f7; } a .tnt-caret-down { color: #f7f7f7; } .block-title .block-title-inner { border-color: #f7f7f7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f7f7f7; } .form-control:focus { border-bottom-color: #f7f7f7; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thechiefnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="COVID-19: Columbia County reports 7 new cases | News | thechiefnews.com" href="http://www.thechiefnews.com/search/?f=rss&amp;t=article&amp;c=news_free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thechiefnews.com/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-db54b79e-2913-11eb-a53e-4fea9628a69d section-news-free type-article infinity-disabled" data-path="/news_free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thechiefnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews_free&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=The+Chief&tncms.asset.id=db54b79e-2913-11eb-a53e-4fea9628a69d&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=1556&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-37221529-18&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thechiefnews.com/tncms/admin/editorial-asset/?edit=db54b79e-2913-11eb-a53e-4fea9628a69d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1537377" class="tncms-block mobile-social-block"><div class="follow-links-1537377 default">
    
    <section id="block-1537377" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thechiefnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thechiefnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMVo_uAQO5rcbM_-VbFCgUQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thechiefnews.com",
  "sameAs" : ["https://www.facebook.com/thechiefnews","https://twitter.com/thechiefnews","https://www.youtube.com/channel/UCMVo_uAQO5rcbM_-VbFCgUQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1537376" class="tncms-block"><section id="block-1537376" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537376" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1537376" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1537376-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537376-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1537376-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537376').submit();
        return false;
    });

    $('#site-search-1537376').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537376 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537376 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537376-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1542205" class="tncms-block mobile-signup-block"><div id="user-controls-1542205" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><!--                <li><a href="https://www.thechiefnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html" class=" user-control-link" rel="nofollow">Subscribe</a></li> -->
                <li><a href="/subscribe/" class=" user-control-link" rel="nofollow">Subscribe</a></li><li>
                    <a href="https://www.thechiefnews.com/users/login/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thechiefnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1542205').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thechiefnews.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thechiefnews.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thechiefnews.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1542205').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thechiefnews.com/users/logout/" id="user-logout-form-1542205"><input type="hidden" name="referer_url" value="https://www.thechiefnews.com/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_the_chief.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/featured_websites/"  class="nav-link tnt-section-featured-websites">Featured Websites</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/commenting_policy.html"  class="nav-link tnt-section-commenting-policy">Commenting Policy</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-site-submission-forms">Site Submission Forms</a>
                                </li><li>
                                    <a href="/sister_sites/"  class="nav-link tnt-section-sister-sites">Sister Sites</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a href="/police_and_fire_logs/"  class="nav-link tnt-section-police-logs">Police Logs</a>
                                </li><li>
                                    <a href="/featured/"  class="nav-link tnt-section-featured-articles">Featured Articles</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-latest-community">Latest Community</a>
                                </li><li>
                                    <a href="/featured/"  class="nav-link tnt-section-featured-articles">Featured Articles</a>
                                </li><li>
                                    <a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a href="https://www.thechiefnews.com/community/community-here-s-what-s-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/church_news.html"  class="nav-link tnt-section-church-news">Church News</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-latest-sports">Latest Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="/site/obituary_policy.html"  class="nav-link tnt-section-obituary-policy">Obituary Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-latest-opinion">Latest Opinion</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-latest-classifieds">Latest Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-job-board">Job Board</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-this-weeks-circulars">This Week's Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e_editions/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/e_editions/"  class="nav-link tnt-section-info">Info</a>
                                </li><li>
                                    <a href="/e_editions/current_e_edition/"  class="nav-link tnt-section-current-e-edition">Current E-Edition</a>
                                </li><li>
                                    <a href="/e_editions/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1537327" class="tncms-block visible-lg logo-block padding-bottom"><section id="block-1537327" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png?resize=540%2C169 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/4c902870-1cac-11e8-9e17-af55d6561596.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1546088" class="tncms-block visible-md logo-block padding-bottom padding-top"><section id="block-1546088" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png?resize=400%2C142 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png?resize=540%2C191 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/0176e8b8-264a-11e8-9d36-839f98d39b62.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1541693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1541693" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1541693');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1537372" class="tncms-block m"><section id="block-1537372" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/b9baa934-1cac-11e8-95fe-fb163810ca1b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1537375" class="tncms-block"><ul id="site-search-1537375-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1537375" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1537375-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537375-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1537375-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537375').submit();
        return false;
    });

    $('#site-search-1537375').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537375 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537375 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537375-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1537379" class="tncms-block"><div id="user-controls-1537379" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thechiefnews.com/users/login/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thechiefnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thechiefnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thechiefnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thechiefnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1537379').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thechiefnews.com/users/logout/" id="user-logout-form-1537379"><input type="hidden" name="referer_url" value="https://www.thechiefnews.com/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1537381" class="tncms-block"><div id="weather-1537381" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97051" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97051"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1537381 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Helens, OR
                                
                                 <small>(97051)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers early will evolve into a more steady rain overnight. Low around 45F. Winds SSE at 5 to 10 mph. Chance of rain 100%. Rainfall around a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers early will evolve into a more steady rain overnight. Low around 45F. Winds SSE at 5 to 10 mph. Chance of rain 100%. Rainfall around a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2020 @ 5:18 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97051"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_chief.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-websites"  href="/featured_websites/" >
                    <span class="nav-label">Featured Websites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Site Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sister-sites"  href="/sister_sites/" >
                    <span class="nav-label">Sister Sites</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-news"  href="/news" >
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-logs"  href="/police_and_fire_logs/" >
                    <span class="nav-label">Police Logs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-articles"  href="/featured/" >
                    <span class="nav-label">Featured Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-community"  href="/community/" >
                    <span class="nav-label">Latest Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-articles"  href="/featured/" >
                    <span class="nav-label">Featured Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="https://www.thechiefnews.com/community/community-here-s-what-s-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-news"  href="/site/church_news.html" >
                    <span class="nav-label">Church News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-videos"  href="/videos" >
                    <span class="nav-label">Latest Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-sports"  href="/sports" >
                    <span class="nav-label">Latest Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-policy"  href="/site/obituary_policy.html" >
                    <span class="nav-label">Obituary Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-opinion"  href="/opinion/" >
                    <span class="nav-label">Latest Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Latest Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-board"  href="/jobs" >
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-circulars"  href="/circulars/" >
                    <span class="nav-label">This Week's Circulars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e_editions/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info"  href="/e_editions/" >
                    <span class="nav-label">Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-e-edition"  href="/e_editions/current_e_edition/" >
                    <span class="nav-label">Current E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/e_editions/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1537366" class="tncms-block"></div><div id="tncms-block-1596670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596670" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596670');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ff3a190e-2294-11eb-8e34-8b696d18c572" class="modal fullscreen in modal-image image-default modal-ff3a190e-2294-11eb-8e34-8b696d18c572" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=1530%2C1020 1700w"
                    sizes="100vw"
                    width="1530"
                    height="1020"
                    alt="COVID-19 Update"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ff3a190e-2294-11eb-8e34-8b696d18c572" data-target=".caption-inner-modal-image-ff3a190e-2294-11eb-8e34-8b696d18c572">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ff3a190e-2294-11eb-8e34-8b696d18c572 collapse in"><div class="caption-text"><p>Health authorities continue to stress that slowing the pandemic means everyone should be washing their hands frequently, practicing social distancing and wearing face coverings when out in public.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo / Metro Creative Connections </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechiefnews.com%2Fcovid-19-update%2Fimage_ff3a190e-2294-11eb-8e34-8b696d18c572.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19-update/image_ff3a190e-2294-11eb-8e34-8b696d18c572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff3a190e-2294-11eb-8e34-8b696d18c572"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20Update&via=thechiefnews&url=https%3A%2F%2Fwww.thechiefnews.com%2Fcovid-19-update%2Fimage_ff3a190e-2294-11eb-8e34-8b696d18c572.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19-update/image_ff3a190e-2294-11eb-8e34-8b696d18c572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff3a190e-2294-11eb-8e34-8b696d18c572"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechiefnews.com/covid-19-update/image_ff3a190e-2294-11eb-8e34-8b696d18c572.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19-update/image_ff3a190e-2294-11eb-8e34-8b696d18c572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff3a190e-2294-11eb-8e34-8b696d18c572"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechiefnews.com/tncms/asset/editorial/ff3a190e-2294-11eb-8e34-8b696d18c572" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff3a190e-2294-11eb-8e34-8b696d18c572"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheChiefNews.com%5D%20COVID-19%20Update&body=https%3A%2F%2Fwww.thechiefnews.com%2Fcovid-19-update%2Fimage_ff3a190e-2294-11eb-8e34-8b696d18c572.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff3a190e-2294-11eb-8e34-8b696d18c572"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19-update/image_ff3a190e-2294-11eb-8e34-8b696d18c572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff3a190e-2294-11eb-8e34-8b696d18c572"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff3a190e-2294-11eb-8e34-8b696d18c572-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff3a190e-2294-11eb-8e34-8b696d18c572" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff3a190e-2294-11eb-8e34-8b696d18c572" class="save-list-ff3a190e-2294-11eb-8e34-8b696d18c572-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff3a190e-2294-11eb-8e34-8b696d18c572" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ff3a190e-2294-11eb-8e34-8b696d18c572 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-db54b79e-2913-11eb-a53e-4fea9628a69d" class="asset article-default"  data-url="https://www.thechiefnews.com/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thechiefnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thechiefnews.com/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" />
    <style>
                .asset-paging .direction {
                    color: #f7f7f7;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thechiefnews.com\/tncms\/search\/mlt\/?origin=db54b79e-2913-11eb-a53e-4fea9628a69d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-db54b79e-2913-11eb-a53e-4fea9628a69d" class="asset-paging">
                <div id="paging-prev-db54b79e-2913-11eb-a53e-4fea9628a69d" class="paging-link prev offset"></div>
                <div id="paging-next-db54b79e-2913-11eb-a53e-4fea9628a69d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            COVID-19: Columbia County reports 7 new cases
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Chief</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-17T12:45:00-08:00" class="tnt-date asset-date text-muted">
            Nov 17, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-17T12:45:00-08:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-17T12:45:00-08:00">
    <meta itemprop="datePublished" content="2020-11-17T12:45:00-08:00">
    <meta itemprop="dateModified" content="2020-11-17T12:45:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%3A%20Columbia%20County%20reports%207%20new%20cases&via=thechiefnews&url=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechiefnews.com/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechiefnews.com/tncms/asset/editorial/db54b79e-2913-11eb-a53e-4fea9628a69d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheChiefNews.com%5D%20COVID-19%3A%20Columbia%20County%20reports%207%20new%20cases&body=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="db54b79e-2913-11eb-a53e-4fea9628a69d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%3A%20Columbia%20County%20reports%207%20new%20cases&via=thechiefnews&url=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechiefnews.com/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechiefnews.com/tncms/asset/editorial/db54b79e-2913-11eb-a53e-4fea9628a69d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheChiefNews.com%5D%20COVID-19%3A%20Columbia%20County%20reports%207%20new%20cases&body=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db54b79e-2913-11eb-a53e-4fea9628a69d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db54b79e-2913-11eb-a53e-4fea9628a69d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db54b79e-2913-11eb-a53e-4fea9628a69d" class="save-list-db54b79e-2913-11eb-a53e-4fea9628a69d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db54b79e-2913-11eb-a53e-4fea9628a69d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ff3a190e-2294-11eb-8e34-8b696d18c572" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ff3a190e-2294-11eb-8e34-8b696d18c572" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1530">
            <meta itemprop="height" content="1020">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 Update"
                            class="img-responsive lazyload full default"
                            width="1530"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?resize=1530%2C1020 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Health authorities continue to stress that slowing the pandemic means everyone should be washing their hands frequently, practicing social distancing and wearing face coverings when out in public.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo / Metro Creative Connections </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Oregon reported 935 new cases of COVID-19 on Tuesday, Nov. 17, raising the state total to 58,570, according to the Oregon Health Authority.</p><p>Seven of the new daily cases were reported in Columbia County, raising the county's total count to 365. There have been two pandemic-related deaths in the county; one occurred in early August and the other in early October.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1545862" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1545862" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1545862');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>State officials are urging residents to modify their Thanksgiving plans to control the spread of COVID-19. A two-week statewide freeze takes effect tomorrow, Nov. 18, and residents are only allowed to gather in groups of six that comprise only two households. </p><p>The new cases are in the following counties: Baker (4), Benton (15), Clackamas (85), Clatsop (5), <strong>Columbia (7)</strong>, Coos (5), Curry (4), Deschutes (30), Douglas (37), Harney (5), Hood River (4), Jackson (60), Jefferson (28), Josephine (2), Klamath (25), Lake (4), Lane (45), Lincoln (2), Linn (16), Malheur (7), Marion (151), Morrow (1), Multnomah (208), Polk (21), Tillamook (3), Umatilla (41), Union (6), Wallowa (1), Wasco (5), Washington (88), and Yamhill (20).</p><div class="inline-asset inline-link  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-link tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><a class="link-content" href="https://www.thechiefnews.com/coronavirus/" ><i class="fas tnt-external-link-alt"></i> Click Here for all of our Coronavirus Coverage</a></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1596719" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596719" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596719');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-db54b79e-2913-11eb-a53e-4fea9628a69d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="db54b79e-2913-11eb-a53e-4fea9628a69d" method="post" action="/tncms/counter/editorial/db54b79e-2913-11eb-a53e-4fea9628a69d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="db54b79e-2913-11eb-a53e-4fea9628a69d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%3A%20Columbia%20County%20reports%207%20new%20cases&via=thechiefnews&url=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechiefnews.com/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechiefnews.com/tncms/asset/editorial/db54b79e-2913-11eb-a53e-4fea9628a69d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheChiefNews.com%5D%20COVID-19%3A%20Columbia%20County%20reports%207%20new%20cases&body=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db54b79e-2913-11eb-a53e-4fea9628a69d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db54b79e-2913-11eb-a53e-4fea9628a69d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db54b79e-2913-11eb-a53e-4fea9628a69d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db54b79e-2913-11eb-a53e-4fea9628a69d" class="save-list-db54b79e-2913-11eb-a53e-4fea9628a69d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db54b79e-2913-11eb-a53e-4fea9628a69d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1848353" class="tncms-block hidden-lg hidden-md"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="1a00fd7c-c16f-4308-9ffe-f2e413a6f04d"></script></div><div id="tncms-block-1596720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596720" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596720');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1623600" class="tncms-block"><section id="block-1623600" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1623600 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-prepared-for-winter-storms/poll_d9e573e2-250f-11eb-ab8b-4b1b37e37146.html" class="tnt-asset-link">
        

        
            Are you prepared for winter storms?</a></h4>
            <div id="poll-d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600-your-vote"></span>
                </div>
                <div id="poll-d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600-results" class="tnt-poll-results hide"></div>
                <div id="poll-d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600-container">
                    <form id="poll-d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600-form" class="tnt-poll-form" role="form" method="post" action="/are-you-prepared-for-winter-storms/poll_d9e573e2-250f-11eb-ab8b-4b1b37e37146.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9222DBB-C340-0001-465212508E90A2D0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9222DBC-9F20-0001-CBB19DD06F601096"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600-back-vote" class="padding-top hide">
                <button id="poll-d9e573e2-250f-11eb-ab8b-4b1b37e37146-1623600-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1546185" class="tncms-block hidden-xs"><section id="block-1546185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1546185 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/e_editions/archive/">
                
                Latest Chief E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1546185-d3f7ded8-2560-11eb-ac8f-bbeb9eea63b1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-e-editions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d3f7ded8-2560-11eb-ac8f-bbeb9eea63b1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/e_editions/tcc-e-edition-for-11-13-20/article_d3f7ded8-2560-11eb-ac8f-bbeb9eea63b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TCC E-Edition for 11-13-20"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/e_editions/tcc-e-edition-for-11-13-20/article_d3f7ded8-2560-11eb-ac8f-bbeb9eea63b1.html" class="tnt-asset-link">
        

        
            TCC E-Edition for 11-13-20</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View our 11-13-20 E-Edition right here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1546189" class="tncms-block visible-xs"><section id="block-1546189" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1546189 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/e_editions/archive/">
                
                Latest Chief E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1546189-d3f7ded8-2560-11eb-ac8f-bbeb9eea63b1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-e-editions">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d3f7ded8-2560-11eb-ac8f-bbeb9eea63b1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/e_editions/tcc-e-edition-for-11-13-20/article_d3f7ded8-2560-11eb-ac8f-bbeb9eea63b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TCC E-Edition for 11-13-20"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/0/ca/0ca6c0fc-255f-11eb-a215-63fdb23774fd/5fadfb44e4abc.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/e_editions/tcc-e-edition-for-11-13-20/article_d3f7ded8-2560-11eb-ac8f-bbeb9eea63b1.html" class="tnt-asset-link">
        

        
            TCC E-Edition for 11-13-20</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1618723" class="tncms-block visible-xs visible-sm"><section id="block-1618723" class="block emphasis-h3   " ><div id="html-asset-1618723">
            <div class="html-content"><br></div>
        </div></section></div><div id="tncms-block-1545863" class="tncms-block visible-xs visible-sm"><section id="block-1545863" class="block emphasis-h2    tnt-content-width-container" ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg">Click Here to Place a Classified Ad</button>
            </a></div>
</article></section></div><div id="tncms-block-1618724" class="tncms-block visible-xs visible-sm"><section id="block-1618724" class="block emphasis-h3   " ><div id="html-asset-1618724">
            <div class="html-content"><br></div>
        </div></section></div><div id="tncms-block-1545866" class="tncms-block hidden-xs"><section id="block-1545866" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.thechiefnews.com/featured" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1545866 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545866-3e3e9fe4-2907-11eb-9400-87109a696920" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3e3e9fe4-2907-11eb-9400-87109a696920 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/unemployment-rate-oregon-gaining-more-jobs/article_3e3e9fe4-2907-11eb-9400-87109a696920.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Unemployment Rate: Oregon gaining more jobs"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/40/6405092a-2907-11eb-a915-bbd26602dbcb/5fb41e75483e9.image.jpg?crop=300%2C225%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/40/6405092a-2907-11eb-a915-bbd26602dbcb/5fb41e75483e9.image.jpg?crop=300%2C225%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/unemployment-rate-oregon-gaining-more-jobs/article_3e3e9fe4-2907-11eb-9400-87109a696920.html" class="tnt-asset-link">
        

        
            Unemployment Rate: Oregon gaining more jobs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545866-e8cbd0de-282c-11eb-8517-338760f63320" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e8cbd0de-282c-11eb-8517-338760f63320 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/night-flights-air-guard-training/article_e8cbd0de-282c-11eb-8517-338760f63320.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Night Flights: Air Guard training"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/night-flights-air-guard-training/article_e8cbd0de-282c-11eb-8517-338760f63320.html" class="tnt-asset-link">
        

        
            Night Flights: Air Guard training</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545866-6bda7e62-2819-11eb-9701-2fb9aafbf124" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6bda7e62-2819-11eb-9701-2fb9aafbf124 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/update-covid-19-by-the-numbers/article_6bda7e62-2819-11eb-9701-2fb9aafbf124.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Update / COVID-19 By the Numbers"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/update-covid-19-by-the-numbers/article_6bda7e62-2819-11eb-9701-2fb9aafbf124.html" class="tnt-asset-link">
        

        
            Update / COVID-19 By the Numbers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1545866-b554449c-25d5-11eb-b133-6ba2b09900c6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b554449c-25d5-11eb-b133-6ba2b09900c6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/covid-19-oregons-temporary-paid-leave-program/article_b554449c-25d5-11eb-b133-6ba2b09900c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19: Oregon's Temporary Paid Leave Program"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/covid-19-oregons-temporary-paid-leave-program/article_b554449c-25d5-11eb-b133-6ba2b09900c6.html" class="tnt-asset-link">
        

        
            COVID-19: Oregon's Temporary Paid Leave Program</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1835456" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1835456" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1835456');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1545879" class="tncms-block hidden-xs"><section id="block-1545879" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.thechiefnews.com/latest_news" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1545879 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545879-f77ccbe2-ad19-567d-b347-baae60498b1d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-publications">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f77ccbe2-ad19-567d-b347-baae60498b1d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_publications/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The News/Advertiser for This Week"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_publications" class="tnt-section-tag">Special Publications</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_publications/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" class="tnt-asset-link">
        

        
            The News/Advertiser for This Week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545879-db54b79e-2913-11eb-a53e-4fea9628a69d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-db54b79e-2913-11eb-a53e-4fea9628a69d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19: Columbia County reports 7 new cases"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" class="tnt-asset-link">
        

        
            COVID-19: Columbia County reports 7 new cases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545879-a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/community-calendar-heres-whats-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Community Calendar: Here's What's Happening"
                            class="img-responsive lazyload full default"
                            width="1496"
                            height="1122"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=1496%2C1122&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/community-calendar-heres-whats-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html" class="tnt-asset-link">
        

        
            Community Calendar: Here's What's Happening</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1545879-e89d8db2-2518-11eb-aefe-e7495f94be21" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e89d8db2-2518-11eb-aefe-e7495f94be21 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-middle-high-school-sports/article_e89d8db2-2518-11eb-aefe-e7495f94be21.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19: Middle, high school sports"
                            class="img-responsive lazyload full default"
                            width="1661"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1661%2C1246&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19-middle-high-school-sports/article_e89d8db2-2518-11eb-aefe-e7495f94be21.html" class="tnt-asset-link">
        

        
            COVID-19: Middle, high school sports</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="db54b79e-2913-11eb-a53e-4fea9628a69d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="db54b79e-2913-11eb-a53e-4fea9628a69d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thechiefnews.com/users/login/?referer_url=https%3A%2F%2Fwww.thechiefnews.com%2Fnews_free%2Fcovid-19-columbia-county-reports-7-new-cases%2Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">1. Be Civil. No bullying, name calling, or insults.<br>
2. Keep it Clean and Be Nice. Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
3. Don&#39;t Threaten. Threats of harming another person will not
be tolerated.<br>
4. Be Truthful. Don&#39;t knowingly lie about anyone or
anything.<br>
5. Be Proactive. Let us know of abusive posts. Multiple reports
will take a comment offline.<br>
6. Stay On Topic. Any comment that is not related to the original
post will be deleted.<br>
7. Abuse of these rules will result in the thread being disabled,
comments denied, and/or user blocked.<br>
8. PLEASE TURN OFF YOUR CAPS LOCK.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1541761" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1541761" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1541761');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1541775" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1541775" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1541775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1622988" class="tncms-block hidden-xs hidden-sm"><section id="block-1622988" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1622988 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-1622988">
            <div class="html-content"><center> <table width="300" border="0"><tr>
<td width="147" height="59"><a href="https://www.facebook.com/thechiefnews" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
    <td width="142"><a href="https://twitter.com/thechiefnews" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
  </tr></table>
</center></div>
        </div></section></div><div id="tncms-block-1541744" class="tncms-block hidden-xs hidden-sm"><section id="block-1541744" class="block emphasis-h2    tnt-content-width-container" ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg">Click Here to Place a Classified Ad</button>
            </a></div>
</article></section></div><div id="tncms-block-1909803" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909803" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909803');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1541789" class="tncms-block hidden-xs hidden-sm"><section id="block-1541789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1541789 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.thechiefnews.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1716075" class="tncms-block"><div class="hidden-xs hidden-sm">
<center><a href="https://www.thechiefnews.com/community/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" target="_top">
<img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/8/30/830bf4f0-f14f-11e9-9ef8-6b3fc6d2633f/5da9243575eed.image.jpg"></a></center>
<br><br></div></div><div id="tncms-block-1848355" class="tncms-block hidden-xs hidden-sm"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="1a00fd7c-c16f-4308-9ffe-f2e413a6f04d"></script></div><div id="tncms-block-1537307" class="tncms-block hidden-xs hidden-sm"></div><div id="tncms-block-1537328" class="tncms-block hidden-sm hidden-xs"><section id="block-1537328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1537328 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com">
                
                Trending This Week
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1537328" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1537328" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/most-viewed-indictment-local-foster-parent-facing-sex-abuse-charges/article_5261998c-1556-11eb-83a5-a3df1ff839aa.html">Most Viewed: Indictment: Local foster parent facing sex abuse charges</a></li><li><a href="/news_free/covid-19-oregons-temporary-paid-leave-program/article_b554449c-25d5-11eb-b133-6ba2b09900c6.html">COVID-19: Oregon's Temporary Paid Leave Program</a></li><li><a href="/news_free/covid-19-7-new-cases-in-columbia-county-876-across-the-state/article_a2fcad9a-2457-11eb-ab33-b77a961764af.html">COVID-19: 7 new cases in Columbia County, 876 across the state</a></li><li><a href="/news_free/covid-19-oshas-temporary-rule-addressing-pandemic-in-all-workplaces/article_192a402a-244b-11eb-8190-17fb253d2de0.html">COVID-19: OSHA's temporary rule addressing pandemic in all workplaces</a></li><li><a href="/news_free/covid-19-oregon-washington-california-governors-issue-travel-advisories/article_612f55aa-25d0-11eb-b082-e3a482ef49ff.html">COVID-19: Oregon, Washington, California governors issue travel advisories</a></li><li><a href="/news_free/covid-19-news-cases-in-columbia-county-across-the-state/article_60e4c3a8-23a2-11eb-830c-a7ea6e4304ec.html">COVID-19: News cases in Columbia County, across the state</a></li><li><a href="/news/thumbs-up-new-hope-chest-ribbon-cutting/article_c31ad8d8-2379-11eb-b549-67b380c916e2.html">Thumbs Up: New HOPE Chest ribbon cutting</a></li><li><a href="/news_free/update-covid-19-by-the-numbers/article_6bda7e62-2819-11eb-9701-2fb9aafbf124.html">Update / COVID-19 By the Numbers</a></li><li><a href="/news_free/update-covid-19-gov-brown-orders-2-week-freeze-for-all-of-oregon/article_b6159286-25ef-11eb-97fc-0fd46ed5409e.html">Update / COVID-19: Gov. Brown orders 2-week freeze for all of Oregon</a></li><li><a href="/news/column-clatskanie-grows/article_b8cb74cc-2438-11eb-b10e-6bb044df6013.html">Column: Clatskanie Grows</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1541757" class="tncms-block hidden-xs hidden-sm"><section id="block-1541757" class="block emphasis-h2   " ><article class="card promo media"><div class="media-body"><a href="https://www.thechiefnews.com/community/community-here-s-what-s-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html">
                <button type="button" class="btn btn-primary btn-lg">* View the Community Calendar *</button>
            </a></div>
</article></section></div><div id="tncms-block-1537279" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1588086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1588086" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1588086');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1537365" class="tncms-block hidden-xs hidden-sm"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1596711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596711" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596711');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1909805" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909805" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909805');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1545869" class="tncms-block visible-xs"><section id="block-1545869" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1545869 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545869-3e3e9fe4-2907-11eb-9400-87109a696920" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3e3e9fe4-2907-11eb-9400-87109a696920 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/unemployment-rate-oregon-gaining-more-jobs/article_3e3e9fe4-2907-11eb-9400-87109a696920.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Unemployment Rate: Oregon gaining more jobs"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/40/6405092a-2907-11eb-a915-bbd26602dbcb/5fb41e75483e9.image.jpg?crop=300%2C225%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/40/6405092a-2907-11eb-a915-bbd26602dbcb/5fb41e75483e9.image.jpg?crop=300%2C225%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/unemployment-rate-oregon-gaining-more-jobs/article_3e3e9fe4-2907-11eb-9400-87109a696920.html" class="tnt-asset-link">
        

        
            Unemployment Rate: Oregon gaining more jobs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545869-e8cbd0de-282c-11eb-8517-338760f63320" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e8cbd0de-282c-11eb-8517-338760f63320 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/night-flights-air-guard-training/article_e8cbd0de-282c-11eb-8517-338760f63320.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Night Flights: Air Guard training"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/9e/69e4e26c-282f-11eb-bc68-23e338e1b18d/5fb2b41934e54.image.jpg?crop=1200%2C900%2C0%2C74&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/night-flights-air-guard-training/article_e8cbd0de-282c-11eb-8517-338760f63320.html" class="tnt-asset-link">
        

        
            Night Flights: Air Guard training</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545869-6bda7e62-2819-11eb-9701-2fb9aafbf124" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6bda7e62-2819-11eb-9701-2fb9aafbf124 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/update-covid-19-by-the-numbers/article_6bda7e62-2819-11eb-9701-2fb9aafbf124.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Update / COVID-19 By the Numbers"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/update-covid-19-by-the-numbers/article_6bda7e62-2819-11eb-9701-2fb9aafbf124.html" class="tnt-asset-link">
        

        
            Update / COVID-19 By the Numbers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545869-b554449c-25d5-11eb-b133-6ba2b09900c6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b554449c-25d5-11eb-b133-6ba2b09900c6 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/covid-19-oregons-temporary-paid-leave-program/article_b554449c-25d5-11eb-b133-6ba2b09900c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19: Oregon's Temporary Paid Leave Program"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/c/98/c98aa668-25d5-11eb-8d1b-7375772abaa3/5faec2d8c8a91.image.jpg?crop=1360%2C1020%2C84%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/covid-19-oregons-temporary-paid-leave-program/article_b554449c-25d5-11eb-b133-6ba2b09900c6.html" class="tnt-asset-link">
        

        
            COVID-19: Oregon's Temporary Paid Leave Program</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1545869-680ecb28-2443-11eb-8136-7716cd2cf5a2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-680ecb28-2443-11eb-8136-7716cd2cf5a2 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/up-in-smoke-cigarette-vaping-taxes-increasing/article_680ecb28-2443-11eb-8136-7716cd2cf5a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Up in Smoke: Cigarette, vaping taxes increasing"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/a/44/a4489132-2443-11eb-9501-271d62fa410d/5fac2063394cb.image.jpg?crop=667%2C500%2C41%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/a/44/a4489132-2443-11eb-9501-271d62fa410d/5fac2063394cb.image.jpg?crop=667%2C500%2C41%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/a/44/a4489132-2443-11eb-9501-271d62fa410d/5fac2063394cb.image.jpg?crop=667%2C500%2C41%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/a/44/a4489132-2443-11eb-9501-271d62fa410d/5fac2063394cb.image.jpg?crop=667%2C500%2C41%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/a/44/a4489132-2443-11eb-9501-271d62fa410d/5fac2063394cb.image.jpg?crop=667%2C500%2C41%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/up-in-smoke-cigarette-vaping-taxes-increasing/article_680ecb28-2443-11eb-8136-7716cd2cf5a2.html" class="tnt-asset-link">
        

        
            Up in Smoke: Cigarette, vaping taxes increasing</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1596715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1596715" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1596715');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1545880" class="tncms-block visible-xs"><section id="block-1545880" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.thechiefnews.com/latest_news" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1545880 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545880-f77ccbe2-ad19-567d-b347-baae60498b1d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-publications">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f77ccbe2-ad19-567d-b347-baae60498b1d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_publications/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The News/Advertiser for This Week"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/6/e7/6e71a6f2-0769-5310-bdd9-225a75ba0825/5fb469e6ba864.image.jpg?crop=667%2C500%2C116%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_publications" class="tnt-section-tag">Special Publications</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_publications/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" class="tnt-asset-link">
        

        
            The News/Advertiser for This Week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545880-db54b79e-2913-11eb-a53e-4fea9628a69d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-db54b79e-2913-11eb-a53e-4fea9628a69d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19: Columbia County reports 7 new cases"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/f/f3/ff3a190e-2294-11eb-8e34-8b696d18c572/5fa94d936919d.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/covid-19-columbia-county-reports-7-new-cases/article_db54b79e-2913-11eb-a53e-4fea9628a69d.html" class="tnt-asset-link">
        

        
            COVID-19: Columbia County reports 7 new cases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545880-a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/community-calendar-heres-whats-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Community Calendar: Here's What's Happening"
                            class="img-responsive lazyload full default"
                            width="1496"
                            height="1122"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/e/5a/e5a3b220-2e3e-11ea-8269-d32b6d718be7/5e0f5fef4b36c.image.jpg?crop=1496%2C1122%2C175%2C0&resize=1496%2C1122&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/community-calendar-heres-whats-happening/article_a7252a5c-71e6-11e9-9ff5-cb3cfd8bfc9a.html" class="tnt-asset-link">
        

        
            Community Calendar: Here's What's Happening</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1545880-e89d8db2-2518-11eb-aefe-e7495f94be21" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e89d8db2-2518-11eb-aefe-e7495f94be21 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-middle-high-school-sports/article_e89d8db2-2518-11eb-aefe-e7495f94be21.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19: Middle, high school sports"
                            class="img-responsive lazyload full default"
                            width="1661"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/4/c9/4c938f36-251b-11eb-9f45-e33ece58e462/5fad8a0342c74.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1661%2C1246&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/covid-19-middle-high-school-sports/article_e89d8db2-2518-11eb-aefe-e7495f94be21.html" class="tnt-asset-link">
        

        
            COVID-19: Middle, high school sports</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1545880-255e4b66-2815-11eb-8b66-d3f4b26d7973" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-255e4b66-2815-11eb-8b66-d3f4b26d7973 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/unemployment-state-prepares-for-oregons-pandemic-related-2-week-freeze/article_255e4b66-2815-11eb-8b66-d3f4b26d7973.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Unemployment: State prepares for Oregon's pandemic-related 2-week freeze"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/2/fc/2fc0cd4a-2815-11eb-9515-7bd9bb56383c/5fb2885ee8c69.image.jpg?crop=300%2C225%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/2/fc/2fc0cd4a-2815-11eb-9515-7bd9bb56383c/5fb2885ee8c69.image.jpg?crop=300%2C225%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/unemployment-state-prepares-for-oregons-pandemic-related-2-week-freeze/article_255e4b66-2815-11eb-8b66-d3f4b26d7973.html" class="tnt-asset-link">
        

        
            Unemployment: State prepares for Oregon's pandemic-related 2-week freeze</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1545897" class="tncms-block visible-xs visible-sm"><section id="block-1545897" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1545897 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thechiefnews.com">
                
                Connect With Us
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="html-asset-1545897">
            <div class="html-content"><center> <table width="300" border="0"><tr>
<td width="147" height="59"><a href="https://www.facebook.com/thechiefnews" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
    <td width="142"><a href="https://twitter.com/thechiefnews" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
  </tr></table>
</center></div>
        </div></section></div><div id="tncms-block-1546074" class="tncms-block visible-xs visible-sm"><section id="block-1546074" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1546074 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thechiefnews.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.thechiefnews.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1835450" class="tncms-block"><div class="visible-xs visible-sm">
<center><a href="https://www.thechiefnews.com/community/the-news-advertiser-for-this-week/article_f77ccbe2-ad19-567d-b347-baae60498b1d.html" target="_top">
<img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/8/30/830bf4f0-f14f-11e9-9ef8-6b3fc6d2633f/5da9243575eed.image.jpg"></a></center>
<br><br></div></div><div id="tncms-block-1545899" class="tncms-block visible-xs visible-sm"><section id="block-1545899" class="block emphasis-h2   " ><article class="card promo media"><div class="media-body"><a href="https://www.thechiefnews.com/site/calendar.html">
                <button type="button" class="btn btn-primary btn-lg">* View the Community Calendar *</button>
            </a></div>
</article></section></div><div id="tncms-block-1545902" class="tncms-block visible-xs visible-sm"></div><div id="tncms-block-1835453" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1835453" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1835453');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1545901" class="tncms-block visible-sm visible-xs"><section id="block-1545901" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1545901 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thechiefnews.com">
                
                Trending This Week
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1545901" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-1545901" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1545901" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/most-viewed-indictment-local-foster-parent-facing-sex-abuse-charges/article_5261998c-1556-11eb-83a5-a3df1ff839aa.html">Most Viewed: Indictment: Local foster parent facing sex abuse charges</a></li><li><a href="/news_free/covid-19-oregons-temporary-paid-leave-program/article_b554449c-25d5-11eb-b133-6ba2b09900c6.html">COVID-19: Oregon's Temporary Paid Leave Program</a></li><li><a href="/news_free/covid-19-7-new-cases-in-columbia-county-876-across-the-state/article_a2fcad9a-2457-11eb-ab33-b77a961764af.html">COVID-19: 7 new cases in Columbia County, 876 across the state</a></li><li><a href="/news_free/covid-19-oshas-temporary-rule-addressing-pandemic-in-all-workplaces/article_192a402a-244b-11eb-8190-17fb253d2de0.html">COVID-19: OSHA's temporary rule addressing pandemic in all workplaces</a></li><li><a href="/news_free/covid-19-oregon-washington-california-governors-issue-travel-advisories/article_612f55aa-25d0-11eb-b082-e3a482ef49ff.html">COVID-19: Oregon, Washington, California governors issue travel advisories</a></li><li><a href="/news_free/covid-19-news-cases-in-columbia-county-across-the-state/article_60e4c3a8-23a2-11eb-830c-a7ea6e4304ec.html">COVID-19: News cases in Columbia County, across the state</a></li><li><a href="/news/thumbs-up-new-hope-chest-ribbon-cutting/article_c31ad8d8-2379-11eb-b549-67b380c916e2.html">Thumbs Up: New HOPE Chest ribbon cutting</a></li><li><a href="/news_free/update-covid-19-by-the-numbers/article_6bda7e62-2819-11eb-9701-2fb9aafbf124.html">Update / COVID-19 By the Numbers</a></li><li><a href="/news_free/update-covid-19-gov-brown-orders-2-week-freeze-for-all-of-oregon/article_b6159286-25ef-11eb-97fc-0fd46ed5409e.html">Update / COVID-19: Gov. Brown orders 2-week freeze for all of Oregon</a></li><li><a href="/news/column-clatskanie-grows/article_b8cb74cc-2438-11eb-b10e-6bb044df6013.html">Column: Clatskanie Grows</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-1545901" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1546072" class="tncms-block visible-xs visible-sm"><section id="block-1546072" class="block emphasis-h4   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to our publication today! </h3><p>Subscribe for just $30.00/year, or claim your <b>FREE</b> access if you are already a subscriber.  
</p><a href="https://www.thechiefnews.com/subscribe/">
                <button type="button" class="btn btn-primary  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1545818" class="tncms-block hidden-xs hidden-sm"><section id="block-1545818" class="block emphasis-h4   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to our publication today! </h3><p>Subscribe starting at $8/month, or claim your <b>FREE</b> access if you are already a subscriber.  
</p><a href="https://www.thechiefnews.com/subscribe/">
                <button type="button" class="btn btn-primary  ">Click Here To View All Rates</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1541778" class="tncms-block hidden-xs hidden-sm"><section id="block-1541778" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1541778 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/n_editions/article_7e44544e-c13d-11e5-8215-8354217c2e0a.html">
                
                Latest Chief E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1541778">
            <div class="html-content">
<center><a href="https://www.thechiefnews.com/e_editions/" target="_top"><img src="https://www.thechiefnews.com/content/tncms/assets/v3/editorial/0/db/0dbbfd68-255f-11eb-b9e9-8fc223472930/5fadfb46b7b14.image.jpg"></a></center>
</div>
        </div></section></div><div id="tncms-block-1622796" class="tncms-block hidden-xs"><section id="block-1622796" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1622796 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/featured_websites">
                
                Our Featured Websites
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1622796-12d9489a-bbdb-11e8-a044-fbd442121936" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-12d9489a-bbdb-11e8-a044-fbd442121936 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.pfsports.net/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pure Focus Sports"
                            class="img-responsive lazyload full default"
                            width="372"
                            height="209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/2d/12d9489a-bbdb-11e8-a044-fbd442121936/5ba1f6a06012a.preview.png?crop=372%2C209%2C0%2C81&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/2d/12d9489a-bbdb-11e8-a044-fbd442121936/5ba1f6a06012a.preview.png?crop=372%2C209%2C0%2C81&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/2d/12d9489a-bbdb-11e8-a044-fbd442121936/5ba1f6a06012a.preview.png?crop=372%2C209%2C0%2C81&resize=372%2C209&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.pfsports.net/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Pure Focus Sports</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1622796-3e46d31c-bbdb-11e8-a008-3f734940f585" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3e46d31c-bbdb-11e8-a008-3f734940f585 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.thesootbustersinc.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Soot Busters, Inc."
                            class="img-responsive lazyload full default"
                            width="372"
                            height="209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/3/e4/3e46d31c-bbdb-11e8-a008-3f734940f585/5ba1f71354dd0.preview.png?crop=372%2C209%2C0%2C81&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/3/e4/3e46d31c-bbdb-11e8-a008-3f734940f585/5ba1f71354dd0.preview.png?crop=372%2C209%2C0%2C81&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/3/e4/3e46d31c-bbdb-11e8-a008-3f734940f585/5ba1f71354dd0.preview.png?crop=372%2C209%2C0%2C81&resize=372%2C209&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.thesootbustersinc.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            The Soot Busters, Inc.</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://countrymedia.net/website-design" class="">NEED A WEBSITE? CLICK FOR DETAILS</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1623004" class="tncms-block visible-xs"><section id="block-1623004" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1623004 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechiefnews.com/featured_websites">
                
                Our Featured Websites
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1623004-12d9489a-bbdb-11e8-a044-fbd442121936" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12d9489a-bbdb-11e8-a044-fbd442121936 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.pfsports.net/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pure Focus Sports"
                            class="img-responsive lazyload full default"
                            width="372"
                            height="279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/2d/12d9489a-bbdb-11e8-a044-fbd442121936/5ba1f6a06012a.preview.png?crop=372%2C279%2C0%2C46&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/2d/12d9489a-bbdb-11e8-a044-fbd442121936/5ba1f6a06012a.preview.png?crop=372%2C279%2C0%2C46&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/1/2d/12d9489a-bbdb-11e8-a044-fbd442121936/5ba1f6a06012a.preview.png?crop=372%2C279%2C0%2C46&resize=372%2C279&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.pfsports.net/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Pure Focus Sports</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1623004-3e46d31c-bbdb-11e8-a008-3f734940f585" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e46d31c-bbdb-11e8-a008-3f734940f585 media-preview link-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.thesootbustersinc.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Soot Busters, Inc."
                            class="img-responsive lazyload full default"
                            width="372"
                            height="279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/3/e4/3e46d31c-bbdb-11e8-a008-3f734940f585/5ba1f71354dd0.preview.png?crop=372%2C279%2C0%2C46&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/3/e4/3e46d31c-bbdb-11e8-a008-3f734940f585/5ba1f71354dd0.preview.png?crop=372%2C279%2C0%2C46&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/assets/v3/editorial/3/e4/3e46d31c-bbdb-11e8-a008-3f734940f585/5ba1f71354dd0.preview.png?crop=372%2C279%2C0%2C46&resize=372%2C279&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.thesootbustersinc.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            The Soot Busters, Inc.</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://countrymedia.net/website-design" class="">NEED A WEBSITE? CLICK FOR DETAILS</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1545803" class="tncms-block"><section id="block-1545803" class="block emphasis-h3   " ><div id="html-asset-1545803">
            <div class="html-content"><br><div id="circularhub_module_8725"></div>
<script src="//api.circularhub.com/8725/8907ec3ca7821494/flyertown_module.js"></script></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1843090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1843090" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1843090');
                        googletag.pubads().refresh([gptAdSlots['ad-1843090']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1813752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1813752" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1813752');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1537368" class="tncms-block"><section id="block-1537368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537368 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/site/calendar.html" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/e_editions/" >
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1537319" class="tncms-block"><section id="block-1537319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537319 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_chief.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.thechiefnews.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="https://www.thechiefnews.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1541790" class="tncms-block"><section id="block-1541790" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1541790 light">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1537373" class="tncms-block padding-bottom"><section id="block-1537373" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png?resize=540%2C114 540w, https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/content/tncms/custom/image/d03f983e-1c5e-11e8-8757-27cf8f59afad.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1537370" class="tncms-block"><section id="block-1537370" class="block emphasis-h4   " ><address>
    
    1805 Columbia Blvd.<br>
    St. Helens, OR 97051
    <br>
    
        <strong>Phone:</strong> 503-397-0116<br>
        <strong>Email:</strong> <a href="mailto:admin@countrymedia.net">admin@countrymedia.net</a><br>
    
</address></section></div><div id="tncms-block-1537378" class="tncms-block padding-bottom"><div class="follow-links-1537378 default">
    
    <section id="block-1537378" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thechiefnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thechiefnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCMVo_uAQO5rcbM_-VbFCgUQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thechiefnews.com",
  "sameAs" : ["https://www.facebook.com/thechiefnews","https://twitter.com/thechiefnews","https://www.youtube.com/channel/UCMVo_uAQO5rcbM_-VbFCgUQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.thechiefnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thechiefnews.com%252Fnews_free%252Fcovid-19-columbia-county-reports-7-new-cases%252Farticle_db54b79e-2913-11eb-a53e-4fea9628a69d.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("db54b79e-2913-11eb-a53e-4fea9628a69d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7632.add('act', dmpData);_cc7632.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1542205 = $('#user-controls-1542205 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1542205.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1542205.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Coronavirus'";_cc7632.add('act', sReactionData, sReactionKeywords);_cc7632.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc7632.add('act', dmpData);_cc7632.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechiefnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7632.add('act', serviceData);_cc7632.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7632.add('act', dmpData);_cc7632.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>